Web4Web.IT - Community Forums
aiuto tecnico - Versione stampabile

+- Web4Web.IT - Community Forums (https://www.web4web.it/forum)
+-- Forum: Argomenti generali (/forum-3.html)
+--- Forum: Il forum risponde (/forum-11.html)
+--- Discussione: aiuto tecnico (/thread-470.html)

1 2 3 4


RE: aiuto tecnico - spin61 - 19-08-2011 06:09

Buongiorno, ho seguito la procedura ma in WP non entro, ovvero la schermata non la vedo proprio. Credo che rinuncio. E' talmente frustrante. Cmq. se qualcuno vuole provare al posto mio gli fornisco tutti i dati.
Carissimo Pirosauro ti ringrazio per la continua assistenza e ti auguro buone ferie. A.


RE: aiuto tecnico - Pirosauro - 19-08-2011 09:01

Non fornire a nessuno i dati di accesso!

Spiegami quale schermata non vedi ?

edit: da un controllo sembra che tu non abbia cancellato la precedente installazione.Credevo fosse ovvio, ma evidentemente non lo era...
Cancella il file wp-config.php e ripristina il wp-config-sample.php originale


RE: aiuto tecnico - spin61 - 19-08-2011 11:36

Salve,
allora ho reinstallato wp e lasciato la cartella wp-config-sample.php originale quindi ho inserito nella stessa:
/ ** Impostazioni MySQL - E? possibile ottenere questoe informazioni
// ** dal proprio fornitore di hosting ** //
/** Il nome del database di WordPress */
define('DB_NAME', 'w84562_spin61');

/** Nome utente del database MySQL */
define('DB_USER', 'w84562_spin1961');

/** Password del database MySQL */
define('DB_PASSWORD', '');

/** Hostname MySQL */
define('DB_HOST', 'sql.lezionisprint.com');

/** Charset del Database da utilizare nella creazione delle tabelle. */
define('DB_CHARSET', 'utf8');

/** Il tipo di Collazione del Database. Da non modificare se non si ha
idea di cosa sia. */
define('DB_COLLATE', '');

La password non l'ho inserita.

Poi su filezilla:
Host: http://www.lezionisprint.com
utente w84562
password **** cioè quella che web4web mi ha inviato in email ovvero 1mrAuW70QZ (valida anche per l'accesso FTP) Ma io l'ho cambiata con una personale.
Carico tutto in cartella public html (su tutte c'e' un punto interrogativo)
aggiorno e poi vado sul browser metto
http://www.lezionisprint.com/wp-admin/install.php

Risultato:

Internet Explorer: impossibile visualizzare la pagina Web

Cosa sbaglio?


RE: aiuto tecnico - Pirosauro - 19-08-2011 12:01

a me sembra che ci sia ancora il wp-config.php, in ogni caso NON devi editare nulla.

Ti dico cosa devi fare:
- cancella wp-config.php e wp-config-sample.php
- carica il file wp-config-sample.php originale di wp e non toccare nient'altro
- vai alla pagina http://www.lezionisprint.com


RE: aiuto tecnico - spin61 - 19-08-2011 12:57

Allora ho cancellato e poi ho installato wp senza aggiungere nulla.
Poi metto http://www.lezionisprint.com nel browser ma esce impossibile trovare pagina.


RE: aiuto tecnico - Pirosauro - 19-08-2011 13:15

è un errore 500 ... forse è colpa del file .htaccess


RE: aiuto tecnico - spin61 - 19-08-2011 13:25

ah.! ho fatto io un casino?


RE: aiuto tecnico - flanders - 19-08-2011 17:43

(19-08-2011 13:25)spin61 Ha scritto:  : https://www.web4web.it/forum/post-3447.html#pid3447ah.! ho fatto io un casino?

Ma hai risolto?

Io ho un 500 internal server error solo sugli articoli.........
Sto testando il mio sito in wordpress su un sottodominio, funziona tutto ma gli articoli mi danno qeull'errore!

Sapete da cosa dipende?
In locale mi funziona!


RE: aiuto tecnico - flanders - 19-08-2011 17:55

Ho risoltooooo!

Ho modificato .htaccess e voilaaaaaa, gli articoli sono tutti visibili.


x spin61: se posso esserti d'aiuto sono disponibilissimo, anzi mi farebbe piacere. Se non hai risolto contattami!


RE: aiuto tecnico - spin61 - 19-08-2011 18:08

Gentilissimo flanders, grazie per l'interessamento. Sono un nuovo utente, anzi mi presento, Alfredo, poi da 10 giorni non riesco ad attivare il sito che ho sottoscritto. Ho ricevuto assistenza da Pirosauro, assistenza eccellente, ma per motivi di tempo, credo non abbia potuto dedicarmi altro tempo. (Sono assai a digiuno di config, file, wordpress, ecc ecc..).
Insomma ho fatto tutta la procedura ma non entro nemmeno nella pagina di benvenuti di Wordpress!( un record dopo 10 giorni!)Confused
Insomma non so che fare. Il tuo aiuto sarebbe fondamentale.
Grazie