Espansione serverfarm: siglato accordo per raddoppio banda!


1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Valutazione discussione:
  • 1 voti - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
Richiesta aggiornamento PHP e MySQL
11-11-2014, 13:00
Messaggio: #11
RE: Richiesta aggiornamento PHP e MySQL
Grazie per aver finalmente aggiornato il PHP alla 5.4.34! Con questo, metà dei miei problemi sono scomparsi, aspetto che aggiorniate anche il MySQL alla 5.5.x o 5.6.x!

: http://italiangamercom.it
Comunità Italiana per Videogiocatori!
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
11-11-2014, 13:15
Messaggio: #12
RE: Richiesta aggiornamento PHP e MySQL
Sta di fatto che tutt'ora non hai scritto PERCHE' ti serve tale versione.........

:alcool::alcool: :adminpower: :alcool::alcool:

Web4Web.IT - Low Cost Hosting
Pacchetti multidominio a partire da € 10,00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
18-11-2014, 16:11 (Questo messaggio è stato modificato l'ultima volta il: 18-11-2014 16:11 da jpninside.)
Messaggio: #13
RE: Richiesta aggiornamento PHP e MySQL
La maggior parte degli script aggiornati tra 2013 e 2014 richiedono il MySQL 5.5.X o comunque qualche funzione specifica, come per esempio nel mio caso, MyBB 1.8.2 richiede questa versione del database per la conversione a 4BIT UTF-8!

: http://italiangamercom.it
Comunità Italiana per Videogiocatori!
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
11-01-2016, 01:23
Messaggio: #14
RE: Richiesta aggiornamento PHP e MySQL
Tutti i server database sono stati aggiornati a MySQL 5.5 (entro brevissimo, li porteremo a 5.6)

Quasi tutti i server web sono stati aggiornati a PHP 5.5, aggiornare gli ultimi 3 server rimasti è una grossa complicazione, chi necessita di PHP aggiornato può richiedere, senza alcun costo, la migrazione su un server differente.

Entro l'estato, salvo imprevisti, passeremo a PHP 5.6

:alcool::alcool: :adminpower: :alcool::alcool:

Web4Web.IT - Low Cost Hosting
Pacchetti multidominio a partire da € 10,00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
03-08-2016, 17:12
Messaggio: #15
RE: Richiesta aggiornamento PHP e MySQL
(11-01-2016 01:23)Gandalf Ha scritto:  : https://www.web4web.it/forum/post-4623.html#pid4623Entro l'estato, salvo imprevisti, passeremo a PHP 5.6

Ciao, puoi dare una previsione per PHP 5.6? Grazie!
03-08-2016, 20:28
Messaggio: #16
RE: Richiesta aggiornamento PHP e MySQL
Contiamo entro la fine dell'anno.

:alcool::alcool: :adminpower: :alcool::alcool:

Web4Web.IT - Low Cost Hosting
Pacchetti multidominio a partire da € 10,00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
14-10-2016, 21:59
Messaggio: #17
RE: Richiesta aggiornamento PHP e MySQL
Entro fine anno non riusciamo.
Abbiamo ancora buona parte dei siti con warning deprecated in PHP 5.5, passarli al 5.6 significa metterli completamente fuori gioco.

:alcool::alcool: :adminpower: :alcool::alcool:

Web4Web.IT - Low Cost Hosting
Pacchetti multidominio a partire da € 10,00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
20-10-2016, 11:29
Messaggio: #18
Sad RE: Richiesta aggiornamento PHP e MySQL
(14-10-2016 21:59)Gandalf Ha scritto:  : https://www.web4web.it/forum/post-4678.html#pid4678Entro fine anno non riusciamo.
Abbiamo ancora buona parte dei siti con warning deprecated in PHP 5.5, passarli al 5.6 significa metterli completamente fuori gioco.

Nooooo
stavo già per scrivere chiedendo se si potesse fare prima...
Non avete modo di eseguire un elenco dei siti problematici ed avvisare i rispettivi proprietari?

Non ci sono rischi di sicurezza continuando con l'attuale versione? A parte gli avvisi di plugin per WordPress quali WooCommerce che suggeriscono caldamente un aggiornamento (funziona lo stesso, però...).

grazie ciao
10-03-2017, 20:32
Messaggio: #19
RE: Richiesta aggiornamento PHP e MySQL
(14-10-2016 21:59)Gandalf Ha scritto:  : https://www.web4web.it/forum/post-4678.html#pid4678Entro fine anno non riusciamo.
Abbiamo ancora buona parte dei siti con warning deprecated in PHP 5.5, passarli al 5.6 significa metterli completamente fuori gioco.

Ciao,

il tempo passa, hai novità sugli aggiornamenti di PHP?

Grazie :-)


Altri utenti che stanno visualizzando questa discussione

1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Discussioni correlate...
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Aggiornamento phpMyAdmin jpninside 1 5.497 19-11-2014 00:54
Ultimo messaggio: Gandalf
 
Vai al forum:


Permessi di scrittura
Non puoi inserire nuove discussioni.
Non puoi inserire risposte.
Non puoi inserire allegati.
L' HTML è disattivato.
Il MyCode è attivato.
Le faccine sono attivato.
Il codice [img] è attivato.