Espansione serverfarm: siglato accordo per raddoppio banda!


1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi installazione passaggio finale
09-04-2013, 20:58
Messaggio: #1
problemi installazione passaggio finale
Ho acquistato un pacchetto hosting due settimane fa con l'obiettivo di metterci su un blog wordpress.
Acquisto finalizzato correttamente, ho ricevuto subito tutte le mail da web4web coi dati.

Dal mio pannello di controllo ho creato il database mysql e account ftp.

Parte relativa a wordpress: scaricato, wp-config modificato coi parametri senza problemi, caricato tutto via fpt (con Filezilla) in public_html.

Secondo le istruzioni di wordpress, per concludere il tutto dovrei andare sul mio dominio, aggiungere /wp-admin/install.php e dare invio per installare il tutto.

Quando vado sul mio dominio e aggiungo /wp-admin/install.php, firefox mi dice che è impossibile contattare il server.

Sono passate due settimane, penso che il dominio sia stato propagato!
quando vado sul mio sito (senza aggiungere /wp-admin/install.php) mi dà la schermata di web4web, con due pubblicità e la scritta "

Benvenuti su youarehere-italy.com
Questo sito e' in hosting presso Web4Web.IT."

quale può essere il problema?
Grazie!
Trova tutti i messaggi di questo utente
09-04-2013, 21:14
Messaggio: #2
RE: problemi installazione passaggio finale
(09-04-2013 20:58)elementa Ha scritto:  : https://www.web4web.it/forum/post-4156.html#pid4156Ho acquistato un pacchetto hosting due settimane fa con l'obiettivo di metterci su un blog wordpress.
Acquisto finalizzato correttamente, ho ricevuto subito tutte le mail da web4web coi dati.

Dal mio pannello di controllo ho creato il database mysql e account ftp.

Parte relativa a wordpress: scaricato, wp-config modificato coi parametri senza problemi, caricato tutto via fpt (con Filezilla) in public_html.

Secondo le istruzioni di wordpress, per concludere il tutto dovrei andare sul mio dominio, aggiungere /wp-admin/install.php e dare invio per installare il tutto.

Quando vado sul mio dominio e aggiungo /wp-admin/install.php, firefox mi dice che è impossibile contattare il server.

Sono passate due settimane, penso che il dominio sia stato propagato!
quando vado sul mio sito (senza aggiungere /wp-admin/install.php) mi dà la schermata di web4web, con due pubblicità e la scritta "

Benvenuti su youarehere-italy.com
Questo sito e' in hosting presso Web4Web.IT."

quale può essere il problema?
Grazie!

cancella il file index.html dalla cartella principale (lasciando solo index.php)
Trova tutti i messaggi di questo utente
09-04-2013, 22:10
Messaggio: #3
RE: problemi installazione passaggio finale
Assicurati anche di aver veramente caricato i file dentro public_html e non altrove.

:alcool::alcool: :adminpower: :alcool::alcool:

Web4Web.IT - Low Cost Hosting
Pacchetti multidominio a partire da € 10,00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente


Altri utenti che stanno visualizzando questa discussione

1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Discussioni correlate...
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Problemi con FTP andrix8 1 6.352 14-04-2014 17:35
Ultimo messaggio: spummel
  Compilazione moduli per passaggio di proprietà Spaventacorvi 6 16.301 02-02-2014 19:37
Ultimo messaggio: Selits
  Problemi su alcuni server? kapa 1 6.231 23-08-2011 00:47
Ultimo messaggio: Gandalf
  installazione drupal in attesa completamento trasferimento dominio bettibio 3 11.359 18-12-2010 16:26
Ultimo messaggio: Gandalf
Information Script installazione guidata Pirosauro 9 21.236 06-02-2010 00:29
Ultimo messaggio: srpd
  noob wordpress, problema installazione samurai 11 27.381 02-02-2010 22:38
Ultimo messaggio: Gandalf
 
Vai al forum:


Permessi di scrittura
Non puoi inserire nuove discussioni.
Non puoi inserire risposte.
Non puoi inserire allegati.
L' HTML è disattivato.
Il MyCode è attivato.
Le faccine sono attivato.
Il codice [img] è attivato.