Espansione serverfarm: siglato accordo per raddoppio banda!


1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Installazione Magento 1.6.
18-09-2011, 23:34 (Questo messaggio è stato modificato l'ultima volta il: 18-09-2011 23:43 da Elisabetta.)
Messaggio: #5
RE: Problema Installazione Magento 1.6.
(16-09-2011 14:29)Gandalf Ha scritto:  : https://www.web4web.it/forum/post-3543.html#pid3543Sì, ovviamente verrà ristabilito tutto una volta installato in termini di permessi. Comunque più di faare ogni volta un database nuovo non so cosa inventarmi

P.S. A quanto vanno messi i permessi delle cartelle

.htpasswd
awstats
logs
public_ftp
public_html

?

Lascia i predefiniti: 755
Intervengo io.
Per quanto concerne l'errore 500, vai nella cartella
/errors
troverai il file local.xml.sample
rinominalo local.xml
adesso avrai un errore "più completo".

Per quanto riguarda l'installazione in genere, posso dirti che io sono mesi che sto cercando di installare la 1.5.1 senza riuscirci. In nessun modo: installazione completa da server, scaricando il pacchetto online, scaricando metà pacchetto e aggiornando da server, ecc.

Così ho deciso di lasciar stare e aspettare un aggiornamento, credendo ci fosse qualcosa di sbagliato nel pacchetto rilasciato.
Ad agosto è stato rilasciato la versione 1.6... ma NULLA! Stesso errore.
Dopo l'inserimento dei dati per la connessione al database (che viene regolarmente creato e compilato), appare sempre qualche errore che mi vieta di continuare.

Vorrei precisare che nonostante non sia un'esperta, sono pratica di queste cose e anche di magento stesso... ho qui su Web4Web un sito in Magento che ho installato io e che gira a meraviglia... (credo su X3).
Mentre ho da mesi un altro dominio in gestione che praticamente è fermo perché non riesco ad installare magento... è terribile!!

Ho fatto decine e decine di prove, ed ogni volta io cancellavo tutto, ricaricavo lo zip, lo scompattavo tramite filemanager e tentavo una nuova installazione su un NUOVO database (nuovo nome, nuovo utente e nuove password)... proprio per essere sicura di non avere bugs dovuti a vecchie installazioni andate male.

Casomai dovessi trovare una soluzione... fammi un fischio, eh?

Il mio nuovo sito hosted by w4w: elisabettaricci.it: http://www.elisabettaricci.it
La mia associazione occhiettineri.it: http://www.occhiettineri.it
Visita il sito web di questo utente Trova tutti i messaggi di questo utente


Messaggi in questa discussione
RE: Problema Installazione Magento 1.6. - Elisabetta - 18-09-2011 23:34

Altri utenti che stanno visualizzando questa discussione

1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Discussioni correlate...
Discussione: Autore Risposte: Letto: Ultimo messaggio
Wink Problema zend Framework nikocrazy 0 7.933 13-02-2014 18:15
Ultimo messaggio: nikocrazy
Question Problema di allocazione memoria PHP Marchintosh 2 15.002 27-07-2012 13:27
Ultimo messaggio: Marchintosh
  Problema accenti Wilky 0 8.701 14-04-2012 13:06
Ultimo messaggio: Wilky
  Problema con RSS Elisabetta 10 39.734 04-12-2011 22:29
Ultimo messaggio: Elisabetta
  Problema installazione Magento Elisabetta 15 57.560 13-05-2011 14:49
Ultimo messaggio: Elisabetta
  traslocando magento Elisabetta 6 24.737 01-05-2010 16:52
Ultimo messaggio: Gandalf
  Problema generazione pdf con TCPDF zawardo 9 39.746 23-04-2010 18:21
Ultimo messaggio: Gandalf
  Installazione Cutenews 1.4.6 Ekeloa 5 20.234 24-02-2010 17:59
Ultimo messaggio: Ekeloa
 
Vai al forum:


Permessi di scrittura
Non puoi inserire nuove discussioni.
Non puoi inserire risposte.
Non puoi inserire allegati.
L' HTML è disattivato.
Il MyCode è attivato.
Le faccine sono attivato.
Il codice [img] è attivato.