Espansione serverfarm: siglato accordo per raddoppio banda!


1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
traslocando magento
30-04-2010, 18:59 (Questo messaggio è stato modificato l'ultima volta il: 30-04-2010 18:59 da Elisabetta.)
Messaggio: #1
traslocando magento
Ho un grosso problema.
Sto cercando di migrare un sito magento da x1 a x2.

Cosa ho fatto:
- ho esportato il db, aperto, fatto un "cerca" -> "sostituisci tutto" impostando il nuovo path ovunque
- ho scaricato il backup del sito e anche qui ho impostato ovunque la nuova path e le nuove impostazioni del nuovo database, uppando poi sul nuovo server

Quando accedo al sito, mi compare la schermata di magento (quella di default) con il seguente errore:
There has been an error processing your request Exception printing is disabled by default for security reasons. Error log record number: 2117065384

propriamente, se eseguo il file test.php mi compare questo errore:

Codice:
[i]Fatal error: Uncaught exception 'Zend_Db_Adapter_Exception' with message 'SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 111' in /home/w12345/domains/sitarello.com/public_html/lib/Zend/Db/Adapter/Pdo/Abstract.php:144 Stack trace: #0 /home/w12345/domains/sitarello.com/public_html/lib/Zend/Db/Adapter/Pdo/Mysql.php(96): Zend_Db_Adapter_Pdo_Abstract->_connect() #1 /home/w12345/domains/sitarello.com/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php(251): Zend_Db_Adapter_Pdo_Mysql->_connect() #2 /home/w12345/domains/sitarello.com/public_html/lib/Zend/Db/Adapter/Abstract.php(448): Varien_Db_Adapter_Pdo_Mysql->_connect() #3 /home/w12345/domains/sitarello.com/public_html/lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('SET NAMES utf8', Array) #4 /home/w12345/domains/sitarello.com/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php(333): Zend_Db_Adapter_Pdo_Abstract->query('SET NAMES utf8', Array) #5 /home/w12345/domains/sitarello.com/public_html/ in /home/w12345/domains/sitarello.com/public_html/lib/Zend/Db/Adapter/Pdo/Abstract.php on line 144[/i]

La prima riga mi dice che avrò sbagliato qualche configurazione....
ma io sono sicurissima al 1000% che il config è configurato bene, ossia non ho dimenticato vecchi settaggi....

E naturalmente sto uscendo pazza.

Qualche suggerimento?

Il mio nuovo sito hosted by w4w: elisabettaricci.it: http://www.elisabettaricci.it
La mia associazione occhiettineri.it: http://www.occhiettineri.it
Visita il sito web di questo utente Trova tutti i messaggi di questo utente


Messaggi in questa discussione
traslocando magento - Elisabetta - 30-04-2010 18:59
RE: traslocando magento - Elisabetta - 30-04-2010, 20:17
RE: traslocando magento - Gandalf - 30-04-2010, 23:18
RE: traslocando magento - Elisabetta - 01-05-2010, 11:11
RE: traslocando magento - Gandalf - 01-05-2010, 11:19
RE: traslocando magento - Elisabetta - 01-05-2010, 11:32
RE: traslocando magento - Gandalf - 01-05-2010, 16:52

Altri utenti che stanno visualizzando questa discussione

1 utente stanno visualizzando questa discussione: (0 membri, e 1 visitatore).
 
Discussioni correlate...
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Problema Installazione Magento 1.6. Marcos 12 48.699 28-09-2011 15:51
Ultimo messaggio: Elisabetta
  Problema installazione Magento Elisabetta 15 56.173 13-05-2011 14:49
Ultimo messaggio: Elisabetta
 
Vai al forum:


Permessi di scrittura
Non puoi inserire nuove discussioni.
Non puoi inserire risposte.
Non puoi inserire allegati.
L' HTML è disattivato.
Il MyCode è attivato.
Le faccine sono attivato.
Il codice [img] è attivato.