Web4Web.IT - Community Forums
problemi installazione passaggio finale - Versione stampabile

+- Web4Web.IT - Community Forums (https://www.web4web.it/forum)
+-- Forum: Shared Hosting (/forum-13.html)
+--- Forum: Informazioni generali (/forum-15.html)
+--- Discussione: problemi installazione passaggio finale (/thread-618.html)



problemi installazione passaggio finale - elementa - 09-04-2013 20:58

Ho acquistato un pacchetto hosting due settimane fa con l'obiettivo di metterci su un blog wordpress.
Acquisto finalizzato correttamente, ho ricevuto subito tutte le mail da web4web coi dati.

Dal mio pannello di controllo ho creato il database mysql e account ftp.

Parte relativa a wordpress: scaricato, wp-config modificato coi parametri senza problemi, caricato tutto via fpt (con Filezilla) in public_html.

Secondo le istruzioni di wordpress, per concludere il tutto dovrei andare sul mio dominio, aggiungere /wp-admin/install.php e dare invio per installare il tutto.

Quando vado sul mio dominio e aggiungo /wp-admin/install.php, firefox mi dice che è impossibile contattare il server.

Sono passate due settimane, penso che il dominio sia stato propagato!
quando vado sul mio sito (senza aggiungere /wp-admin/install.php) mi dà la schermata di web4web, con due pubblicità e la scritta "

Benvenuti su youarehere-italy.com
Questo sito e' in hosting presso Web4Web.IT."

quale può essere il problema?
Grazie!


RE: problemi installazione passaggio finale - yak983 - 09-04-2013 21:14

(09-04-2013 20:58)elementa Ha scritto:  : https://www.web4web.it/forum/post-4156.html#pid4156Ho acquistato un pacchetto hosting due settimane fa con l'obiettivo di metterci su un blog wordpress.
Acquisto finalizzato correttamente, ho ricevuto subito tutte le mail da web4web coi dati.

Dal mio pannello di controllo ho creato il database mysql e account ftp.

Parte relativa a wordpress: scaricato, wp-config modificato coi parametri senza problemi, caricato tutto via fpt (con Filezilla) in public_html.

Secondo le istruzioni di wordpress, per concludere il tutto dovrei andare sul mio dominio, aggiungere /wp-admin/install.php e dare invio per installare il tutto.

Quando vado sul mio dominio e aggiungo /wp-admin/install.php, firefox mi dice che è impossibile contattare il server.

Sono passate due settimane, penso che il dominio sia stato propagato!
quando vado sul mio sito (senza aggiungere /wp-admin/install.php) mi dà la schermata di web4web, con due pubblicità e la scritta "

Benvenuti su youarehere-italy.com
Questo sito e' in hosting presso Web4Web.IT."

quale può essere il problema?
Grazie!

cancella il file index.html dalla cartella principale (lasciando solo index.php)


RE: problemi installazione passaggio finale - Gandalf - 09-04-2013 22:10

Assicurati anche di aver veramente caricato i file dentro public_html e non altrove.