Web4Web.IT - Community Forums
Non trovo i database !?! - Versione stampabile

+- Web4Web.IT - Community Forums (https://www.web4web.it/forum)
+-- Forum: Supporto Tecnico (/forum-21.html)
+--- Forum: Shared Hosting (/forum-30.html)
+--- Discussione: Non trovo i database !?! (/thread-499.html)



Non trovo i database !?! - alexintour - 30-09-2011 18:24

Salve.

Sarò un pò tonto, ma da quando si è passati a non usare "localhost", nel phpmyadmin non vedo due DB.

Nel pannello di controllo --> "gestione mysql" vedo correttamente i 3 DB, ma nel phpmyadmin ne ho solo uno e non vedo gli altri due.
MA le applicazioni che fanno uso di quei DB funzionano lo stesso.


Huh dove li trovo ? Huh

Grazie.


RE: Non trovo i database !?! - johndoe - 30-09-2011 21:20

(30-09-2011 18:24)alexintour Ha scritto:  : https://www.web4web.it/forum/post-3597.html#pid3597Nel pannello di controllo --> "gestione mysql" vedo correttamente i 3 DB, ma nel phpmyadmin ne ho solo uno e non vedo gli altri due.
MA le applicazioni che fanno uso di quei DB funzionano lo stesso.
http://www.web4web.it/kb/entry/60/come-faccio-a-cambiare-le-impostazioni-di-connessione-database-per-poter-usufruire-dei-nuovi-server.html
In particolare il punto 3.


RE: Non trovo i database !?! - alexintour - 01-10-2011 09:36

Sì, gli utenti dei DB hanno l'access host "77.95.174.%".

Per scrupolo ho anche cancellato l'utente di un DB e rifatto, con stessa password e l'access host corretto.
Da questo punto di vista, non c'è nessuna differenza tra l'utente DB del DB che poi riesco a vedere e gli utenti dei DB che non compaiono.

Quindi non so se aprire un ticket ( perchè al DB il sito ci accede), o meno.


RE: Non trovo i database !?! - johndoe - 06-10-2011 19:50

(01-10-2011 09:36)alexintour Ha scritto:  : https://www.web4web.it/forum/post-3600.html#pid3600Sì, gli utenti dei DB hanno l'access host "77.95.174.%".
Beh, in realtà, l'access host è del DB, non degli utenti...
E specifica da quali host gli utenti possono accedere al DB.

Hai risolto?


RE: Non trovo i database !?! - Gandalf - 07-10-2011 09:21

(01-10-2011 09:36)alexintour Ha scritto:  : https://www.web4web.it/forum/post-3600.html#pid3600Quindi non so se aprire un ticket ( perchè al DB il sito ci accede), o meno.

Apri apri.

Ma stai accedendo a phpmyadmin con lo stesso utente usato nella configurazione del sito?
Da quale indirizzo accedi a phpmyadmin?


RE: Non trovo i database !?! - Pirosauro - 07-10-2011 22:12

in caso utenti MySQL diversi, ogni utente vede solo i database a cui ha accesso.
Per vedere tutti i database dovresti accedere con un utente che ha permessi su tutti i DB oppure associare lo stesso utente ai vari DB