Web4Web.IT - Community Forums
Dismissione supporto PHP 5.2... aiutoooo - Versione stampabile

+- Web4Web.IT - Community Forums (https://www.web4web.it/forum)
+-- Forum: Supporto Tecnico (/forum-21.html)
+--- Forum: Shared Hosting (/forum-30.html)
+--- Discussione: Dismissione supporto PHP 5.2... aiutoooo (/thread-320.html)



Dismissione supporto PHP 5.2... aiutoooo - paolo - 29-09-2010 15:25

Ciao a tutti! Smile
Mi e' arrivata la mail : "dismissione supporto php 5.2".
"versione attualmente installata e non più supportata dagli sviluppatori stessi, ovvero PHP 5.2
Invitiamo quindi la gentile clientela a verificare la compatibilità del proprio sito con la nuova versione di PHP."

Io non so' MINIMAMENTE quello che devo fare, e non so' NULLA di pho.

Cosa dovrei fare per verificare la compatibilità dei miei siti con la nuova versione php?

Aiutate sto pover uomo!
ciaooo e grazie!


RE: Dismissione supporto PHP 5.2... aiutoooo - Gandalf - 29-09-2010 21:00

Devi sostanzialmente leggere questa guida:
http://php.net/manual/en/migration53.php

e verificare che il software da te utilizzato ne sia compatibile.

Considera, infine, che non siamo autorizzati a fornire assistenza sul software di terze parti installato nei nostri piani hosting, pertanto se non conosci minimamente PHP e non hai idea di cosa si stia parlando, dovresti chiedere assistenza agli sviluppatori del software da te utilizzato chiedendo la compatibilità con PHP 5.3. Visto che PHP 5.3 è uscito circa 1 anno e mezzo fa, tutti i principali software dovrebbero (si sperea) essere compatibili con tale versione. Dopo 1 anno e mezzo sarebbe grave (per il software interessato) se così non fosse.


RE: Dismissione supporto PHP 5.2... aiutoooo - paolo - 30-09-2010 11:00

ok grazie!